Forge для майнкарфт 1.9.4

Здарова террористы с вами KiRilLFeeD! Сегодня я выкладываю долгожданный Forge для Minecraft 1.9.4 Как установить?

  1. Открываем jar файл при помощи Java
  2. Указываем путь к нашей игре
  3. Жмём (install client)
  4. И вуаля! Фордж поставлен! Запускаем майнкрафт и наслаждаемся модами (только их надо поставить ;) )

0
Выполнено на 100%
  • Для версии Minecraft 1.9.4
  • Опубликовано — 29.06.2016 11:50, Просмотров — 633, Комментариев — 7

    Случайные Майнкрафт моды

    Функциональные

    Halocraft V0.7.1 (MC 1.7.10)

    • 155
    • 5
    • Minecraft 1.7.10
    Функциональные

    Minecraft SM 1-8 Mobile

    • 638
    • 5
    • Minecraft MCPE

    Комментарии. Всего: 7, на странице: 7

    P.s я ещё буду выкладывать моды
    29.06.2016 11:51
    Эта тема стара как мир...
    Выходит новая версия такой игры как Minecraft. В тот же миг разработчики модов начинают копошиться возле компов создавая оптимизированную под данную версию программу. Наверно так и совершенствуются моды... Хотя кого это волнует.
    Разработчики по нескольку недель корпят над созданием шедевров! Forge, OptiFine, TooManyItems, этот список можно продолжать бесконечно. Всё это не появилось само по себе. Но опять же игрокам абсолютно наплевать на это. Люди просто видят, что появляется новая версия чего то, что незаметно шло за ними в прошлых версиях облегчая и оптимизируя игру. И среди них находится один(да, да я о тебе KiRilLFeeD), который вытаскивает это на наше обозрение. На наш неискушённый в данном вопросе взор, а ради чего? Уж явно не показать все прелести этой модификации)
    Давайте будем благодарны людям и при выкладывании чего-либо сюда, будем помнить о создателях того, что мы выкладываем. Недостаточно просто написать названия и инструкцию к установке, где описание! Я так устал от этой несправедливости! У меня всё.

    29.06.2016 13:40
    прост скачайте Tlauncher
    30.06.2016 03:38
    harunii51 с тобой всё нормально?У меня TLauncher с 2014 стоит!Но там нету Forge Optifine 1.9.4!
    30.06.2016 08:24
    И я для тех у кого нема TLauncher
    30.06.2016 08:25
    NewHerobrine в Тлаунчере ещё нету версии фордж 1.9.4 с оптифайном
    30.06.2016 08:29
    К несчастью ты не понял мысль, которую я хотел донести до тебя. Возможно я недостаточно точно выразился, или же ты просто слишком... Кхм... Скажем, ты ещё не созрел для этого...
    30.06.2016 08:37
    Добавление комментариев доступно только зарегистрированным пользователям